Resultados 1 al 3 de 3
  1. #1

    Predeterminado me cago en microsoft!!! mi xbox murio de nuevo.... por 4ta vez

    Registrate en los foros para dejar de ver este anuncio
    no puedo creerlo, es la 4ta vez que peta mi consola desde que la compre en el 2006, sacando cuentas es como 1 vez por año xDD
    estaba jugando de lo lindo a mi amado GTA IV cuando la pantalla se puso verde, solo se veia el pantallazo verde pero el sonido seguia pero no habia imagen mas que toda la pantalla verde... decidi apagar la consola.
    al encenderla de nuevo no se ve nada pero si se oye el sonido de inicio de xbox 360 y puedo mover las pestañas de la interfaz pero no hay imagen :S

    habra petado el chip grafico??? alguien sabe alguna solucion... (ademas de mandarla al SAT)

  2. #2
    Que putada, seguramente sea la gráfica, la verdad es que la mejor solucion es enviarla al SAT y cagarte en ellos, exige que no te la arreglen, si no que te den una nueva de este año.

  3. #3
    Registrate en los foros para dejar de ver este anuncio
    Pues como dicen tendra que ser la grafica, pero bueno por si acaso intenta conectarla en otro televisor que tengas, quizas no funcione correctamente, ya que el EUROCONECTOR habeces falla como me pasado a mi muchas veces y se queda de color gris y se escucha todo. Pero creo que no sera tu caso... Pero por intentarlo no se pierde nada :D

Bookmarks

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
¡Síguenos en las redes!


Copyright© 2006-2017 Grupo SomosXbox. Todos los derechos reservados.
Hosting a cargo de Estudio Alfa